Accueil > Administration & Sécurité > [Proxmox] Firefox - com.tigervnc ne fonctionne pas

[Proxmox] Firefox - com.tigervnc ne fonctionne pas

jeudi 6 mars 2014


Suite à une mise à jour, ma connexion à distance sur mes serveurs virtuels ne fonctionnaient plus.

Firefox m’indiquait que com.tigervnc.vncviewer.VncViewer était non sécurisé et me demandait de l’autoriser explicitement. Malgré cette autorisation et par voie de fait l’acceptation des risques ... plugin bloqué.

La résolution du problème s’est faite au travers de la configuration Java, dans l’onglet avancé :
Vérification de sécurité du code mixte (sandbox/sécurisé)
dont il a fallu que je désactive la fonctionnalité :
Désactiver la vérification (non recommandé)


Enregistrer au format PDF